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Setting up Custom LinkManager Mobile ports


Purpose:


This guide will provide information on how to set up a agent so you can connect to custom TCP ports when using LinkManager Mobile.



Cause:


When connecting using LinkManager Mobile you are only able to connect using port 80, 3389, 5900 and 5800. This may not be desirable if the device you are connecting to requires that you are using a custom port.



Resolution:


This issue is being solved by getting the SiteManager to translate the port that you are connecting from.
In this scenario we need to connect to a panel that only accepts incoming connections on port 10000.


SiteManager Configuration:

  1. Create a new agent on your SiteManager by going to "GateManager > Agents"
  2. Create a Agent, give it a Device name, The Device type that fits the device that you are trying to connect to. Write the IP address of the device that you want to connect to into Device IP and Parameters.


  3. Go into Parameter Details by clicking on
  4. In Parameter Details you would need to set up a custom GTA service. The content of the Custom GTA service field will depend on your needs.


Connecting with the client:


You will need to connect as your normally would to your device. but instead of using port 10000 you would need to use port 5900. Then the SiteManager will translate port 5900 to port 10000.

Creation date: 11/12/2019 14:45 (skr@secomea.com)      Updated: 29/03/2020 20:13 (skr@secomea.com)